WEEKLY SALE 20% OFF. Use discount code to get 20% discount for this week only on all our premium themes. Discount Code : WEEKLYSALE2020

Home Forums Free Version Green Eco Planet Lite Header or Hero Image missing on main page

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11860
    Wendy Zaccagnini
    Participant

    I was playing around with the settings this morning, and the main page header, or hero image disappeared. It’s just a gray block. The preview picture is there, but it’s not showing up in the preview or on the published page. I can’t change the color away from the gray, and removing the image doesn’t help. I can update the color and image on all the sub pages and blog pages, but the main one is missing. Not sure what I did wrong. Any recommendations?

    #11861
    Cyclone Themes
    Keymaster

    Sometimes that can happen due to cache. Try changing the homepage banner image 2 3 times after each change you should refresh the page. It should work.

    Thanks

    #11862
    Wendy Zaccagnini
    Participant

    Thank you so much.

    #11980
    Dawid Stefanus
    Participant

    Hi I have the same problem and have tried the above and it is still not working? I have been struggeling with this for a few hours. Trying many different pictures and refreshing. I have deactivated most plugins and reactived no difference either way. I have also uninstalled and re-installed the plug in and even restarted my hosting server computer. Please assist?

    #11986
    Cyclone Themes
    Keymaster

    Can you share your live URL username and password ?? I can take a look.

    and don’t forget to Set as private reply

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Header or Hero Image missing on main page’ is closed to new replies.