Discount on all our themes for today. Discount Code : 20PERCENTOFF

Home Forums Premium Version Error message only on Android phones

This topic contains 17 replies, has 2 voices, and was last updated by  Tina Smith 2 months, 4 weeks ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #2703

    Cyclone Themes
    Keymaster

    I just checked it on my android device. It is working fine. Previously it was giving an error. Maybe you updated the PHP version of the site that why it is working…

    #2705

    Tina Smith
    Participant

    I did not update anything, just switched it to the pro theme. Odd. I’ll ask my friend that first saw that error to check too.

    FYI, I don’t know if you changed anything recently or something, but it looks like I’m finally getting email notifications from this forum.

    • This reply was modified 2 months, 4 weeks ago by  Tina Smith.
    #2707

    Tina Smith
    Participant

    Well, I had my friend and my brother both check on their Androids and they are no longer getting the error message either! So YAY!! Don’t know what happened to fix it…maybe there was a theme update sometime this past month? Or something else… I don’t think I updated PHP anytime recently…I do remember doing it a couple months ago I think, but I don’t think I did it to Homeschool Realm (don’t remember). And I’m pretty sure that I did it before all this happened…but maybe.

    But whatever! It works!! YAY!!

    Thanks for your patience with me! 🙂 Now I am going to dive in and play around with all the new bells and whistles with the pro theme that I haven’t even had a chance to look at yet because I got completely away from all this. Fun!

Viewing 3 posts - 16 through 18 (of 18 total)

The topic ‘Error message only on Android phones’ is closed to new replies.